Jump to content
Daniele81

Problema dopo conversione

Recommended Posts

Daniele81

Ho fatto una conversione da Phpbb a IPS in questi giorni, tutto ok a parte per strane cose...

 

Se attivo il Redirect to new friendly URL format con Htaccess per le url del vecchio forum per il redirect301 le patch vanno a farsi benedire... Forse devo cambiare il tipo di url deselezionale Query String?

 

Poi da quando ho cambiarto cartella, perché prima era su una cartella dedicata non mi caricano più i banner Adsense.

 

Qualcuno mi aiuta? Please!

Ci sto sbattendo la testa senza trovare una soluzione...

Share this post


Link to post
Share on other sites
BomAle

bisogna configurare opportunamente i link con lo script che trovi in app_converters_1213.zip\app_converters_1213\Tools\Links - phpBB all'interno troverai 4 file che andrebbero sovrascritti o aggiunti agli esistenti.

config.phpmemberlist.phpviewforum.phpviewtopic.php

non ricordo i passaggi successivi, ma nel forum c'era una discussione a riguardo.

Share this post


Link to post
Share on other sites
Daniele81

Al momento la cosa del redirect l'ho sistemata lato Server disabilitando l'htaccess di IPS che mi dava un po' di problemi lato path relativo.

 

L'unica cosa che non comprendo il perché dopo che ho cambiato cartella e attivo l'htaccess della board mi ha sballato la visualizzazione dei banner adsense. Ora su index.php non si vedono e invece su index.php?ciccio si vedono invece, anche se l'htaccess è disabilitato... Boh

Edited by Daniele81

Share this post


Link to post
Share on other sites
Daniele81

Forse sono ad una svolta.

Può essere che mi crea questo conflitto perché la mia cartella del forum si chiama public e all'interno di IPS c'è già una cartella public?

Stranamente cambiando nome funziona...

Share this post


Link to post
Share on other sites
Askancy

Forse sono ad una svolta.

Può essere che mi crea questo conflitto perché la mia cartella del forum si chiama public e all'interno di IPS c'è già una cartella public?

Stranamente cambiando nome funziona...

Può essere che l'htaccess "confonda" le cartelle, ma non sò dirti con certezza se è questo il motivo... Ma perché la chiami public e non semplicemente forum?

Share this post


Link to post
Share on other sites
Daniele81

l'htaccess avevo provato anche a toglierlo e quindi non averlo, ma idem.

L'ho chiamata public perché nella vecchia board avevo quella cartella e volevo avere lo stesso link di sempre.

Ho provato a contattare anche il servizio di assistenza Invision, ma non mi hanno dato molte informazioni aggiuntive.

Credo che dovrò cambiare il nome alla cartella e fare un redirect verso quella per quelli che vanno su public :(

Share this post


Link to post
Share on other sites
Daniele81

Piccolo aggiornamento:

Dall'assistenza Invision mi hanno confermato che potrebbe essere un bug, ma al momento non si mettono a correggere bug della versione 3.

Ho cambiato nome alla cartella XD

Share this post


Link to post
Share on other sites
Askancy

Piccolo aggiornamento:

Dall'assistenza Invision mi hanno confermato che potrebbe essere un bug, ma al momento non si mettono a correggere bug della versione 3.

Ho cambiato nome alla cartella XD

perfetto, casomai per evitare la perdita di utenti metti un redirect dalla cartella public

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.