Jump to content
Zac

Data dei post sparita e sostituita dalla scritta "Inviata".

Recommended Posts

Zac

Ciao,

da qualche giorno al posto della data dei post appare la scritta "Inviato", nel Pannello di Controllo della data leggo "If you have chosen the correct timezone and the clock is an hour out, this is because of daylight savings time and your members can correct this by editing their 'Board settings' via their User Control Panel. ", ma non capisco quali parametri devo settare :(

 

Grazie..

post-295-0-00216500-1441122239_thumb.jpg

Share this post


Link to post
Share on other sites
Askancy

Ciao,

da qualche giorno al posto della data dei post appare la scritta "Inviato", nel Pannello di Controllo della data leggo "If you have chosen the correct timezone and the clock is an hour out, this is because of daylight savings time and your members can correct this by editing their 'Board settings' via their User Control Panel. ", ma non capisco quali parametri devo settare :(

 

Grazie..

 

Su: System Settings > Advanced > Date, Time and Number Formats

in 

DST auto-detection, Native server time zone e Use relative dates che impostazioni hai?

Share this post


Link to post
Share on other sites
Zac

Ciao Askancy

ti allego la schermata.

Premetto che non sono state fatti interventi nel ACP se non approvare le iscrizioni.

 

Grazie

 

Zac

 

post-295-0-82688400-1441414918_thumb.jpg

Edited by Zac

Share this post


Link to post
Share on other sites
Zac

Dopo aver letto la risposta l'ho settato su No e ora tutte le date si sono sistemate.
Non so però come abbia fatto a cambiarsi il settaggio.

 

Grazie ragazzi! :)

 

Share this post


Link to post
Share on other sites
Zac

è molto probabile che aruba abbia modificato qualche settaggio nel php.ini

Sarebbe interessante saperlo, purtroppo aruba non lo permette :(

Share this post


Link to post
Share on other sites
Askancy

Sarebbe interessante saperlo, purtroppo aruba non lo permette :(

 

No... era un'impostazioni di IPB, forse sarà stato qualche hook o qualche admin ha accidentalmente cambiato impostazione.

Share this post


Link to post
Share on other sites
Zac

L'unico admin che accede alle impostazioni sono stato io, se ho cambiato "accidentalmente" un settaggio mi piacerebbe sapere come ho fatto ;)
L'importante, come quasi sempre, è imparare sempre qualcosa in più.

 

Grazie a tutti  :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.