Jump to content
Zac

Licenza scaduta dal 01 gen 1970?

Recommended Posts

Zac

Ciao, ho la versione IPB 3.4.6, dopo l'aggiornamento all'ultima patch quando vado nel pannello Admin leggo che la licenza è scaduta, andando nella sezione "License key" leggo il numero di licenza e IPS Community Suite  Expires: 01 gen 1970

Devo chiedere info al sig IPB? 

 

Grazie

 

Zac

Share this post


Link to post
Share on other sites
BomAle

È un problema recente capitato a molti clienti, dicevano di ricaricare i dati della licenza da System > Tool & Settings > License Key

oppure come consigliato qui di contattare l'assistenza clienti o mandare una mail all'indirizzo: accounts@invisionpower.com

Share this post


Link to post
Share on other sites
Zac

Grazie, avevo già seguito le istruzioni, cancellare e reiinserire la key non funziona e la risposta al ticket è stata "Devi rinnovare la licenza", provo a scrivere una email.

Share this post


Link to post
Share on other sites
BomAle

Grazie, avevo già seguito le istruzioni, cancellare e reiinserire la key non funziona e la risposta al ticket è stata "Devi rinnovare la licenza", provo a scrivere una email.

Fagli sapere che nel tuo caso è una problematica recente comune ad altri clienti e che hai la licenza attiva/rinnovata (giusto?)

Share this post


Link to post
Share on other sites
Zac

Sicuramente la licenza non è rinnovata annualmente e non intendo rinnovarla per avere la loro assistenza, ma la data assurda della scadenza è un problema loro e non credo debba essere certo io a fargli presente che è una problematica recente e che hanno altri, perchè oltre al post che hai citato tu non ne vedo altri.
Il problema è apparso dopo l'ultimo aggiornamento di sicurezza gratuito, credo te ne ricorderai.
 

Edited by Zac

Share this post


Link to post
Share on other sites
Askancy

Sicuramente la licenza non è rinnovata annualmente e non intendo rinnovarla per avere la loro assistenza, ma la data assurda della scadenza è un problema loro e non credo debba essere certo io a fargli presente che è una problematica recente e che hanno altri, perchè oltre al post che hai citato tu non ne vedo altri.

Il problema è apparso dopo l'ultimo aggiornamento di sicurezza gratuito, credo te ne ricorderai.

 

E se non hai intenzione di segnalare il problema, perché sei venuto qui da noi chiedendoci: "Devo chiedere info al sig IPB? " ?

Share this post


Link to post
Share on other sites
Zac

Askany, come ho scritto ho segnalato il problema ad IPB aprendo un ticket e ho scritto la relativa risposta che ho ricevuto.

Chiedevo a voi per sapere se altri avevano avuto questo problema e se lo avevano risolto, quindi ho scritto una email come suggeritomi da BomAle e mi hanno risposto mandandomi il link per pagare il rinnovo senza altre alternative.
 

Edited by Zac

Share this post


Link to post
Share on other sites
Askancy

Askany, come ho scritto ho segnalato il problema ad IPB aprendo un ticket e ho scritto la relativa risposta che ho ricevuto.

Chiedevo a voi per sapere se altri avevano avuto questo problema e se lo avevano risolto, quindi ho scritto una email come suggeritomi da BomAle e mi hanno risposto mandandomi il link per pagare il rinnovo senza altre alternative.

 

Perché l'unica alternativa è quella, hanno avuto un problema con il server unix, e gli è stata impostata la data epoca (L'epoca unix inizia l'1 Gen 1970).

Un'alternativa sarebbe quello di guardare l'ultimo pagamento, sommare i 6 mesi e avresti la data giusta... Ma come hai potuto notare loro cercano la via più veloce e meno faticosa (per loro), facendoti pagare 25$ di rinnovo, altrimenti dovrebbero agire sul db per sistemare la data a tutte le licenza scadute.

Share this post


Link to post
Share on other sites
Zac

Io continuo a scrivergli email dicendogli che non hanno capito il problema, visto la data di scadenza.

 

Se non pago la licenza come suggeriscono loro cosa può succedermi? Che non ho più il loro supporto e basta o ci sarebbero altre problematiche? Ho cercato sul forum ma non ho trovato notizie riguardo a queso.

 

Grazie

 

Zac

Share this post


Link to post
Share on other sites
BomAle

non avresti piu la possibilità di entrare nel marketplace ips, e alcune sezioni saranno inaccessibili.

non potrai inoltre scaricare gli aggiornamenti del software, ma dovresti riuscire a scaricare le patch di sicurezza.

rinnovando non avresti questi problemi.

come ha detto askancy dovresti verificare se sei ancora nel periodo di licenza attiva, sommando 6 mesi all'ultima data di rinnovo (vedi fatture nell'area clienti).

cosi dovrebbero riabilitarti in qualche modo, se riscontri i problemi appena descritti qui sopra, scusandosi probabilmente per la situazione :S

Share this post


Link to post
Share on other sites
Zac

Ecco una risposta più articolata che mi è appena arrivata, non conosco l'inglese e la traduzione automatica non mi aiuta :(

"Hello, the item you are seeing with the date is due to you being on an older version, if you upgrade to 3.4.7 that will be removed and resolved. The license is expired though, so until you renew the license, it would show as expired."

Non ho rinnovato la licenza nell'ultimo anno, per il momento non mi interessa.

Share this post


Link to post
Share on other sites
BomAle

Ecco una risposta più articolata che mi è appena arrivata, non conosco l'inglese e la traduzione automatica non mi aiuta :(

"Hello, the item you are seeing with the date is due to you being on an older version, if you upgrade to 3.4.7 that will be removed and resolved. The license is expired though, so until you renew the license, it would show as expired."

Non ho rinnovato la licenza nell'ultimo anno, per il momento non mi interessa.

dice semplicemente che sei su una versione precedente a quella attuale, e che aggiornando il problema scompare. Inoltre la licenza in tuo possesso è scaduta (non hai il supporto via ticket e ulteriori accessi nel marketplace...) quindi vedresti lo stesso l'avviso di scadenza.

Share this post


Link to post
Share on other sites
BomAle

il rinnovo della licenza ti permette anche di avere la 3.4.7 (ultima versione) scaricabile.

si infatti, la 3.4.7 è una versione identica alla 3.4.6 tranne per 3 cose citate poi in un post nel blog... conviene tenere il software aggiornato perchè ora vengono scoperte vulnerabilità potenziali per attaccare i forum ipboard 3.X.x

Share this post


Link to post
Share on other sites
Zac

Capito, grazie, si deve pagare ogni anno..

Ho visto che c'è la versione IPB4 beta, è meglio aspettare la versione definitiva o aggiornare ora alla 3.4.7?

Share this post


Link to post
Share on other sites
Askancy

Capito, grazie, si deve pagare ogni anno..

Ho visto che c'è la versione IPB4 beta, è meglio aspettare la versione definitiva o aggiornare ora alla 3.4.7?

assolutamente la versione finale, la beta serve più che altro a skinner o modder...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.