Jump to content
Sign in to follow this  
Dragunov

Problema skin

Recommended Posts

Dragunov

Salve a tutti, ho un bel problema con la skin.

Dopo aver cambiato dominio, ho rimesso tutto il forum a posto com'era prima.

Ma è rimasto un problema, la skin di default al refresh perde tutti i css!

Ho tentato di utilizzare gli strumenti di template ma niente, non capisco perchè.

Quando si va nuovamente sul link principale ritorna tutto a posto, come mai?

 

Grazie ancora:D

Share this post


Link to post
Share on other sites
gianpiero

sarebbe più facile capire cosa intendi provando a navigare sul tuo forum
perde css significa che non ti carica lo stile ?
 
Prova temporaneamente ad andare in
System Settings > Settings: Server Environment
e settare Use safe mode skins & languages yes
 
Poi in

Settings: General Configuration
Minify CSS and JS metti NO
 
Vai via FTP in CACHE/TMP e cancella tutti i minify
 
torna in

Settings: General Configuration
Minify CSS and JS metti YES
 
 

Alla fin rimetti

Use safe mode skins & languages NO

 

Se il forum funziona correttamente è un quasi sicuramente un problema di cache.

 

 

 

Edited by gianpiero

Share this post


Link to post
Share on other sites
gianpiero

de nada ciao

 

p.s. secondo me se ho capito bene hai spostato il sito e ti sei trascinato dietro la vecchia cache. Può essere ?

Edited by gianpiero

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.