Jump to content
  • 0
rungut

Fatal error

Question

rungut

salve,

da qualche giorno il mio forum non funziona, mi compare questo errore:

 

Fatal error: Call to a member function userHoverCard() on a non-object in /web/htdocs/www.sito.it/home/forum/admin/sources/base/ipsMember.php on line 164

 

Sapete come potrei risolvere? Ho provato a fare un ripristino, ma niente da fare.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
gianpiero

l'utente era in dev mode quindi il caso non è analogo

 

quando appare un errore a seguito di "niente" non è facile

fai un controllo delle tabelle, prova ad ottimizzarle, fai la recache di tutto e imposta la skin originale vedi se il problema persiste

 

che versione hai ? Licenza attiva?

Share this post


Link to post
Share on other sites
  • 0
rungut

l'utente era in dev mode quindi il caso non è analogo

 

quando appare un errore a seguito di "niente" non è facile

fai un controllo delle tabelle, prova ad ottimizzarle, fai la recache di tutto e imposta la skin originale vedi se il problema persiste

 

che versione hai ? Licenza attiva?

Fatto tutto, ma ancora niente.

Ho provato a fare anche un'altro ripristino del database. 

 

3.4.1, si attiva.

 

Prima di fare il primo ripristino (FTP) nel pannello di amministrazione non comparivano i bottoni, praticamente non si vedeva niente e non si poteva fare niente.

 

Ma è possibile che succedano ste cose senza che faccio niente? tranne che sarà stato un'altro attacco :-\

Share this post


Link to post
Share on other sites
  • 0
gianpiero

27dc6022.php e simili mai visti

aYdfF. html ?

 

ci sono files anche di altre applicazioni ?

 

a distanza così non è semplice aiutarti

Share this post


Link to post
Share on other sites
  • 0
rungut

27dc6022.php e simili mai visti

aYdfF. html ?

 

ci sono files anche di altre applicazioni ?

 

a distanza così non è semplice aiutarti

Non lo so se ci sono file di altre app, ho cancellato quei file "sospetti", ma niente

Non m'importa delle applicazioni, posso cancellarle tutte, l'importante è che cominci a rifunzionare il foro :(

 

Cosa potrei fare? :(

Share this post


Link to post
Share on other sites
  • 0
rungut

è quasi sicuramente un problema di skin non compatibile.

 

carica e imposta una skin vergine compatibile e controlla

Se metto la skin di base non è uguale? o devo proprio caricarne una nuova?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. to insert a cookie message.