Jump to content
gianpiero

Non c'è più IP.SEO su 3.4.3

Recommended Posts

gianpiero

Vengo dalla 3.2.3 ove IP.SEO era applicazione a parte. Premetto che dopo l'upgrade la sitemap è generata regolarmente.

Il file sitemap.xml che Google sa essere nella root del forum rimanda ai percorsi degli xml sottoelencati.

 

Ora con questo "nuovo IP.SEO" mi sorgono dei dubbi che prima non avevo, e Google Webmaster mi evidenzia 3 errori, dicendomi che :

 

 

URL limitato da robots.txt
Sitemap: www.sito.it/forum/index.php?app=core&module=global&section=sitemap&sitemap=sitemap_core_core.xml.gz



URL limitato da robots.txt
Sitemap: www.sito.it/forum/index.php?app=core&module=global&section=sitemap&sitemap=sitemap_core_topics.xml.gz



URL limitato da robots.txt
Sitemap: www.sito.it/forum/index.php?app=core&module=global&section=sitemap&sitemap=sitemap_core_forums.xml.gz

 

 

Non succedeva prima, e la configurazione di robots.txt non è cambiata, in pratica la cartella cache è sempre stata protetta dalla scansione dai tempi di Marco Polo

 

Disallow: /forum/cache/

 

Sarà questo che gli da fastidio ? Perchè prima no adesso si?

 

Mah ...

 

Share this post


Link to post
Share on other sites
gianpiero

prova a metterla aperta, io ce l'ho 777

idem

 

comunque ho fatto un bel CROSS POSTING sul sito IPB , scusate ci ho provato ....

Se trovo soluzione la posto qui

Edited by gianpiero

Share this post


Link to post
Share on other sites
najaru

È mica e' la concorrenza IPS , anzi, fosse per me per i topic in cui non si trova una soluzione sicura vorrei sempre qualche risposta dal forum ufficiale.....

Share this post


Link to post
Share on other sites
piripicchio

Sarà questo che gli da fastidio ? Perchè prima no adesso si?

 

Mah ...

 

 

 

forse perche' prima non erano accessibili pubblicamente tramite link ?

 

post-1823-0-72067900-1362959811_thumb.jp

Share this post


Link to post
Share on other sites
gianpiero

quella dovrebbe essere l'iimpostazione per rendere visibile una applicazione in front forum, tipo MEMBERS, o FORUMS ......

Qui Google webmaster mi dice che ci sono 3 URL non validi, e non riesco a capire se si riferisca agli url dei 3 xml.gz che ho in cache oppure a tre indirizzi del forum ( (es. sito.it/topics, sito.it/Forum ...)

 

ltra l'altro dalla 3.4.x non esiste più IPSEO come "applicazione", quella schermata che hai postato non c'è ( correggetemi se sbaglio)

Share this post


Link to post
Share on other sites
gianpiero

solo a chi si interessa di invision, e comunque chi si interessa di invision sa dove siano

 

la mia risposta è ni, bu non so

Share this post


Link to post
Share on other sites
gianpiero

comunque ho appurato che le sitemap sono raggiungibili, una discussione nuova inserita ieri pomeriggio è già negli indirizzi di Google quindi vuol dire che le sitemap.xml.gz sono viste

Share this post


Link to post
Share on other sites
gianpiero

lo dicevo solo perchè di solito la pagina con la sitemap è linkata nel footer della maggiorparte dei siti

 

certo migliora la navigabilità, ma non so se sarebbe lo stesso per un forum dove ci sono 26,537 Total Posts

Magari una mappa di IP CONTENT , se è utilizzato per estrarre contenuti di rilevo o topic  promossi ad articolo

Share this post


Link to post
Share on other sites
piripicchio

quella dovrebbe essere l'iimpostazione per rendere visibile una applicazione in front forum, tipo MEMBERS, o FORUMS ......

Qui Google webmaster mi dice che ci sono 3 URL non validi, e non riesco a capire se si riferisca agli url dei 3 xml.gz che ho in cache oppure a tre indirizzi del forum ( (es. sito.it/topics, sito.it/Forum ...)

 

ltra l'altro dalla 3.4.x non esiste più IPSEO come "applicazione", quella schermata che hai postato non c'è ( correggetemi se sbaglio)

 

 

si infatti volevo appunto dire che mentre prima per default nn erano visibili o raggiungibili forse adesso con ipseo in ipb 3.4 sono visibili/raggiungibili per default...

 

e' solo un'ipotesi...

lo dicevo solo perchè di solito la pagina con la sitemap è linkata nel footer della maggiorparte dei siti

 

a questo mi riferivo...

Share this post


Link to post
Share on other sites
piripicchio

comunque ho appurato che le sitemap sono raggiungibili, una discussione nuova inserita ieri pomeriggio è già negli indirizzi di Google quindi vuol dire che le sitemap.xml.gz sono viste

 

 

ma i percorsi sono diversi...

 

gli indirizzi delle sitemap sono raggiungibili per google tramite il file stemap.xml e fin li' c'arriva...

 

altro e' arrivare tramite un altro link pubblico tipo quelli che hai postato e che son limitati dal robots.txt

Share this post


Link to post
Share on other sites
piripicchio

Disallow: /forum/cache/

 

Sarà questo che gli da fastidio ? Perchè prima no adesso si?

 

Mah ...

 

 

credo proprio che il problema sia quello...

Share this post


Link to post
Share on other sites
gianpiero

Per chi ha voglia di rileggersi l'argomento al completo io ho risolto il problema iniziale aggiungendo in testa al robots.txt le seguenti righe

Allow: /forum/cache/sitemap_core_core.xml.gzAllow: /forum/cache/sitemap_core_forums.xml.gzAllow: /forum/cache/sitemap_core_topics.xml.gzAllow: /forum/index.php?app=core&module=global&section=sitemap&sitemap=sitemap_core_topics.xml.gzAllow: /forum/index.php?app=core&module=global&section=sitemap&sitemap=sitemap_core_core.xml.gzAllow: /forum/index.php?app=core&module=global&section=sitemap&sitemap=sitemap_core_forums.xml.gz

ora non chiedetemi perchè, può darsi che a voi funzioni lo stesso senza, io "sta cosa" me la sono dovuta inventare altrimenti Google webmaster mi diceva sempre che avevo 1 errore (bloccato da robots) in ognuna dei tre .xml.gz che sono all'interno della cartella cache

 

quello che mi chiedo è:

  • perchè quando c'era IP.SEO non integrato non avevo questo problema ?
  • perchè ho chiesto in forum IPB e pare che nessuno abbia avuto questo problema  ?

 

ricordatevi che gli Allow:  vanno sempre prima dei Disallow:

 

(adesso che ho tutti gli indirizzi indicizzati in meno di 2 giorni vado a magnar una pizza :wub: )

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.