Jump to content
bipolare

login mantenuto in memoria

Recommended Posts

bipolare

premetto che ho effettuato un test qui sopra e sul quello ufficiale e non succede, quindi è un caso che si verifica solamente sul mio 

ho 2 tipi di problemi con il login

1- mi loggo, mi disconnetto, chiudo il browser lo riapro e sono automaticamente loggato. mi succede con safari, con chrome, cmon mac e con windows. devo pulire i dati e la cache e poi fila tutto liscio

2- vado sul computer A mi loggo e poi mi disconnetto, poi vado sul computer B e mi trovo loggato anche su A. devo resettare i browser sia di A che B

ho provato a disabilitare la funzione "ricordami" al login e ho cercato di modificare il setup dal pannello ACP 

potrebbe essere un problema lato server? mi si è "incastrato" qualche cookie???

mah

Share this post


Link to post
Share on other sites
Askancy

si cookie non vengono salvati sul server, che sistema operativo usi? hai antivirus o altri tool? tipo un tool che ti ricorda le password? ultimamente è uscito un tool che se entri in un sito dove sei registrati automaticamente ti logga.

Anche con IE ti succede?

Share this post


Link to post
Share on other sites
bipolare

ho mac mountain lion e navigo con chrome -ma anche safari- sono andato a vedere nel portachiavi ma non ho nessuna psw salvata

non saprei proprio da dove si tiene in  memoria il login, che ripeto non succedde ne ui ne su invision.com

Share this post


Link to post
Share on other sites
gianpiero

ciao

 

ho provato I.E. , I.E. 64, FIREFOX, WATERFOX( 64) , Chrome, Blackberry, Android, Safari

 

Problemi solo  con Safari e Blackberry: non si slogga

 

Blackberry usa un browser Apple Webkit, ne deduco che il fenomeno è relativo ai browser apple

 

Con Safari sembra uscire, ma quando riapro il browser è di nuovo  loggato

Con Blackberry proprio non va fuori ...

 

 

Share this post


Link to post
Share on other sites
bipolare

anche con chrome funge così

la cosa mi sta innervosendo, anche perchè paradossalemnte potrei ritrovarmi loggato all'improvviso su tutti i pc del pianeta da cui ho fatto accesso senza poi cancellarne i cookie

proverò a svuotare la tabella delle sessioni, altri metodi non mi vengono in mente

Share this post


Link to post
Share on other sites
bipolare
 a me no, mi va come ti ho detto nel post precedente

ancora peggio, almeno si sarebbe potuto imputare a determinati browser

quindi vuo dire che il problema è delle sessioni

faccio un backup e svuoto la tabelle della session

 

-----

 

 

tabella session svuotata ma problema sempre presente

ottimo

Edited by bipolare

Share this post


Link to post
Share on other sites
bipolare
Forse non mi sono spiegato,secondo me é proprio apple : safari e apple web kit di blackberry

no è un problema del sistema e devo capire se è lato ipb o lato server (anche perchè con il medesimo browser qui sopra tutto liscio)

quasi tutti gli utenti, lamentano la stessa cosa e si parla di windows xp/7/vista con ie chrome etc..

ora tiro giù una lista di interventi e poi vado ad esclusione

ipb salva i cookie da qualch e parte?

cmq ora disabilito il plugin di tapatalk e vediamo

Share this post


Link to post
Share on other sites
gianpiero

problema di 3.4.1 però diverso, non resta loggato

 

http://community.invisionpower.com/topic/374729-cookies-bug-341

 

http://community.invisionpower.com/resources/bugs.html/_/ip-board/cookies-bug-r40379

 

risolto in 3.4.2

 

qualcuno ha fatto downgrade per "poter andare avanti"

Edited by gianpiero

Share this post


Link to post
Share on other sites
bipolare
problema di 3.4.1 però diverso, non resta loggato

 

http://community.invisionpower.com/topic/374729-cookies-bug-341

 

http://community.invisionpower.com/resources/bugs.html/_/ip-board/cookies-bug-r40379

 

risolto in 3.4.2

 

qualcuno ha fatto downgrade per "poter andare avanti"

stavo giusto ravattando nel bugtracker per vedere se era un bug comune

credo però cche ilproblema nel mio caso sia uesto http://community.invisionpower.com/resources/bugs.html/_/ip-board/cant-sign-out-r40372 , anche se non capisco perchè da me si e sugli altri no

attendiamo la 3.4.2 e preghiamo  :)

grazie ancora gianpiero

Share this post


Link to post
Share on other sites
BomAle

allora bipolare ho provato una cosa... se mi connetto da acp e vado a gestire gli utenti> scelgo uno a caso> mi connetto login> poi dopo essere connesso con l'account scelto non riesco a disconnettermi! solanto se vado /index.php?app=core&module=global&section=register e clicco in alto su disconnetti riesco a uscire!

vedi tu se ti può essere utile!

Share this post


Link to post
Share on other sites
bipolare
allora bipolare ho provato una cosa... se mi connetto da acp e vado a gestire gli utenti> scelgo uno a caso> mi connetto login> poi dopo essere connesso con l'account scelto non riesco a disconnettermi! solanto se vado /index.php?app=core&module=global&section=register e clicco in alto su disconnetti riesco a uscire!

vedi tu se ti può essere utile!

a questo punto attendo la 3.4.2 (ma a proposito si sa niente sull'uscita?) e vediamo che succede  ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.