Jump to content
Samul

Problema aggiornamenti di stato

Recommended Posts

Samul

Buonasera. Premetto che 'sto problema ce l'avevo anche quando ero alla versione 3.3.4.

Dunque, quando mi giunge una notifica che dice che un utente ha aggiornato il suo stato (ma succede anche agli altri utenti), e clicco su "ha inviato un aggiornamento di stato", vengo portato ad una pagina inesistente. Vi faccio un esempio: l'utente AbC aggiorna lo stato, io vengo portato alla pagina miosito.altervista.org/forum/AbC, l'utente 123 aggiorna lo stato, io vengo portato alla pagina miosito.altervista.org/forum/123 e così via.

Insomma, vengo portato ad una pagina che non esiste.

Per favore, mi potreste dire come risolvere il problema? Grazie :D

Share this post


Link to post
Share on other sites
BomAle

ma ti succede anche con gli aggiornamenti di stato inviati con la nuova versione?

Se si allora è un problema... se invece con quelli nuovi il link è buono questo è dovuto all'aggiornamento dei furl o friendly url riguardo gli status!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.