Jump to content
dlgrer

(IPB 2.3.6) Problemi email

Recommended Posts

dlgrer

Ho un altro problema da sottoporvi, un utente mi ha fatto notare che una volta non riuscendo a loggarsi e non ricordando la password, seguendo la procedura standard di invio e-mail, questo non arrivava mai, ho provato a fare dei test è confermo che non inoltra nessuna email con nuova password, che fare ?

Le impostazioni email sono quelle di default (phpmail)

P.s. a settembre probabilmente upgredero' tutto con un eventuale vostro supporto per essere piu' fedeli possibili alle modifiche skin fin ora effettuate

ciao

Share this post


Link to post
Share on other sites
najaru

si. non arriva nulla.

hai provato a cambiare il metodo di inviaotramite smtp?

anche perchè il problema del recupero password è abbastanza significativo....

Share this post


Link to post
Share on other sites
dlgrer

ok risolto passando in SMTP,

per settembre avro' bisogno del tuo/vostro supporto per passare all'ultima versione ipb

grazie ancora per il supporto

ciao

Share this post


Link to post
Share on other sites
dlgrer

Riprendo un mio vecchio post, in quanto ho lo stesso problema ora che ho riattivato la board, le impostazioni sono rimaste immutate da come descritto sopra

la versione della board attualmente è  IP.Board 3.4.5

fatemi sapere come intervenire, il problema è solo sulla bulk mail e non sul test mail che funziona

ciao

Share this post


Link to post
Share on other sites
BomAle

nella 3.4.5 poteva esserci ancora un bug del genere, se non sbaglio fecero tutti i fix più importanti per la 3.4.8 / 3.4.9

In ogni caso puoi controllare se ci sono errori sql dai file presenti in /cache/sql_error_log... o latest

se non hai errori sql relativi alle email allora controlla nell'admin cp i seguenti logs:

image.png

Se riesci a fornire anche uno screen delle bulk mail attive riesco ad aiutarti, penso possa essere un problema di task che non viene eseguita più correttamente.

image.png

Share this post


Link to post
Share on other sites
dlgrer

possibile che sia dovuto al server dove è ospitato il sito ?, ho chiesto al support clienti che mi dice che essendo un server condiviso le bulk mail non funzionano,

ma penso che non siano esperti di ipb forum

aspetto voi

ciao

Share this post


Link to post
Share on other sites
BomAle

Può essere se nel piano che utilizzi non sono previste, nel caso lo fossero glielo farei notare (mi linki il piano hosting che utilizzi?).

 

Share this post


Link to post
Share on other sites
dlgrer

Il setting della mail è uguale a quello che hai postato

Stavo riflettendo, quando un paio di anni fa quando la board era attiva, ma su un altro server, mandai un bulk email senza problema (grz alle vs configurazioni) ora non funziona con le stesse impostazioni, dunque immagino sia il server e probabilmente non il bug

Ho letto da qualche parte che dei server  bloccano la porta 25 per le mass mail e non capisco io perche’ ...

Ora rischio di dover spostarmi su un altro server per mandare 700mail e non ne vale la pena orltre ai costi ...

Non esiste un’applicazione free esterna che mi permetta di farlo ? Ho letto maildrill ma ora è a pagamento ....

ciao e grz

Share this post


Link to post
Share on other sites
BomAle

servono i dati smtp username e password... come smtp HELO imposta "EHLO" usa la porta 25 che funziona, o la 587 ma devi aggiornare il certificato. ti mando il risultato via mp.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.