Jump to content
evyna

Errore immagini sul IP.Blog

Recommended Posts

evyna

Non riusciamo a mettere le immagini sul blog

quando clicchiamo per uplodare dopo aver selezionato l'immagine, esce l'errore

"Il server ha dato un errore durante l'upload"

ho pensato a un errore sulla cartella, ma le immagini nei post e nella gallery si mettono senza problemi. dove sta l'errore? Ho anche controllato i permessi e mi sembra sia tutto ok...

Share this post


Link to post
Share on other sites
najaru

vai nei setting di IP.Blog, e controlla in fondo i parametri

Blog Upload URL

The URL to your blog "uploads" folder.

IPB has detected your uploads url as:

Upload directory

This is directory is used to store the Blog attachments

IPB has detected your uploads path as:

che siano giusti, e che le cartelle indicate siano scrivibili

di solito si usa la stessa directory di upload della board, quindi se nel forum gli allegati ti funzionano, ti dovrebbero andare anche nell' IP.Blog

Share this post


Link to post
Share on other sites
evyna

risolto grazie mille, era sbagliato il percorso file che andava ancora sulla cartella di prova

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.