Jump to content
  • 0

Dopo aver settato Pages come App di default non posso più accedere al forum


MatteoRusso

Question

MatteoRusso

Ciao Ragazzi

Ho creato la mia homepage utilizzando Pages e i database e funziona tutto perfettamente, ma quando imposto Pages come applicazione predefinita non riesco più a vedere la pagina dei forums. Riesco a leggere gli argomenti e i messaggi ma quando faccio clic sulla voce "Forum" nel menu vengo sempre reindirizzato alla pagina iniziale. Il menu è tutto settato alla perfezione, cioè le altre pagine le apre benissimo. Quella forum per niente .-. Ho provato anche a cancellare tutto e rifarlo ma nulla. Dite sia un problema di cache? 


Grazie ;) 

EDIT: Perdonatemi raga, ho risolto disconnettendomi dal forum, cancellando cookie e cache e ora funziona :D 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Admin
Askancy
17 minuti fa, MatteoRusso ha scritto:

Dite sia un problema di cache? 

Possibile, il file constants.php nella root dell'ftp è configurato correttamente?

Come Metodo dati di archiviazione hai "File di Sistema"? (Sistema->Configurazione Avanzata->Archivio Dati) controlla pure che il percorso di datastore sia corretto.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. to insert a cookie message.