Jump to content
Inu-Yasha

Subforum non visibili

Recommended Posts

Inu-Yasha

Salve a tutti. Dopo mesi e mesi e mesi finalmente siamo riusciti a fare il tanto sospirato upgrade a IPB 3.x dalla 2.2.2. :)

 

Il problema nasce dal fatto che adesso nella pagina principale del Forum si vedono tutti i vari forums, ma NON i subforums ivi contenuti. Se si entra dentro l'aree i subforum ci sono e funzionano a dovere, ma nella pagina principlae non ve ne è traccia. Qualcuno ha qualche spiegazione?

 

Se vi interessa, il Forum è http://www.jappop.com/forum/

 

Grazie. :)

Share this post


Link to post
Share on other sites
gianpiero

ho messo subforum nel motore di ricerca di ACP e trovo:

 

System Settings >Advanced > Searched for: subforum

Disable sub-forums on board index Yes / No
Do you wish to disable subforums from displaying on the board index?

In Group: CPU Saving & Optimization

Share this post


Link to post
Share on other sites
Inu-Yasha

ho messo subforum nel motore di ricerca di ACP e trovo:

 

System Settings >Advanced > Searched for: subforum

Disable sub-forums on board index Yes / No

Do you wish to disable subforums from displaying on the board index?

In Group: CPU Saving & Optimization

 

Grazie mille, ho risolto così: sei stato gentile ed utilissimo! :)

 

fantastico non mi ricordavo neanche che c'era quello pione

 

Neanche io.... :ph34r:

 

uno dei buoni motivi per conservare la lingua inglese in ACP è la funzione ricerca

 

Concordo perfettamente: tra l'altro ho fatto l'errore di installare una lingua italiana da un altro lido (dato che qui non trovavo il pacchetto etichettato per la "3.3.3"); ma, a parte che è stato tradotto in maniera davvero pessima, quando ho installato il pacchetto mi ha sovrascritto anche la parte Admin, cosa che non era specificata. Adesso volevo provare i pacchetti che ho trovato qui come "3.3" (tra l'altro mi sembra di averci lavorato anche io, o forse era la 3.2.x :P), ma nella spiegazione che ho trovato nella guida non ho ben capito lo Step3.

Ad ogni modo ho questa e diverse altre domande, ma aprirò dei topic appositi in modo da fare le cose in ordine.

Per adesso, grazie mille. :)

Share this post


Link to post
Share on other sites
Inu-Yasha

per quei vecchi pacchetti devi controllare le vecchie istruzioni di installazione, sono in fondo in grigio

 

Ho capito, in effetti ha senso. ^_^

 

Ci proverò, grazie. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.