Jump to content
Carletto

problema invio mail a @dominioforum

Recommended Posts

Carletto

Dubito sia un problema proprio del forum, anche se con VB, stesso dominio e configurazione funzionava;

praticamente tutte le mail che IPB invia ad utenti con indirizzo @lo-stesso-dominio-del-forum non arrivano, il dominio è configurato per l'uso dei servizi di posta gmail.

Qualche suggerimento su come risolvere?

 

Grazie

Share this post


Link to post
Share on other sites
Carletto

Grazie, appena ho un attimo provo meglio, configurato in smtp non riuscivo ad inviare a nessuno, ma probabilmente avevo sbagliato qualcosa io.

Share this post


Link to post
Share on other sites
gianpiero

Il server SMTP di Gmail usa una connessione sicura, quindi prima di fare i settaggi verifica - tramite un phpinfo - che l'installazione PHP sul server abbia la possibilità di utilizzare OpenSSL .

In ogni caso non ha niente anche fare con tuo il primo post, che ancora non mi è chiaro

 

il dominio è configurato per l'uso dei servizi di posta gmail

 

intendevi quindi abilitato OpenSSL ? .....

 

 

tutte le mail che IPB invia ad utenti con indirizzo @lo-stesso-dominio-del-forum non arrivano

 

Sono indirizzi reali o alias ?

Verifica anche che le mail non siano andate disperse sul tuo server in spam, black hole, catch all eccetera

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.