Jump to content
DenisNaccari

Il tasto rispondi riporta alla finestra di risposta completa!

Recommended Posts

DenisNaccari

Ciao a tutti!
Ho un piccolo dubbio: fino a qualche tempo fa mi ricordo che anche nel mio forum era possibile, cliccando sul tastino "rispondi" sotto ogni post, essere indirizzati alla risposta veloce. Invece, da un po di tempo ogni volta che clicchiamo sul tasto rispondi veniamo reindirizzati alla finestra di risposta completa.

C'è qualche opzione per riabilitare la risposta nel riquadrino risposta rapida?


(Il riquadro di risposta rapida c'è, e si può utilizzare. Solo che quando si preme su rispondi sotto i post, il post non viene quotato nella risposta rapida ma si viene reindirizzati all'editor completo)

 

:) Grazie mille in anticipo!

Share this post


Link to post
Share on other sites
najaru

Ciao a tutti!

Ho un piccolo dubbio: fino a qualche tempo fa mi ricordo che anche nel mio forum era possibile, cliccando sul tastino "rispondi" sotto ogni post, essere indirizzati alla risposta veloce. Invece, da un po di tempo ogni volta che clicchiamo sul tasto rispondi veniamo reindirizzati alla finestra di risposta completa.

C'è qualche opzione per riabilitare la risposta nel riquadrino risposta rapida?

(Il riquadro di risposta rapida c'è, e si può utilizzare. Solo che quando si preme su rispondi sotto i post, il post non viene quotato nella risposta rapida ma si viene reindirizzati all'editor completo)

 

:) Grazie mille in anticipo!

 

 

che versione ipb?

Share this post


Link to post
Share on other sites
gianpiero

In effetti è strano, la mia board 3.3.2 mi pemette di quotare direttamente nella finestra di risposta rapida

Ti ricordi se la 3.3.4 si è sempre comportata così, o se quando funzionava era forse la versione precedente ?

 

Comunque non so aiutarti, unico tentativo sarebbe la ricarica dei javascript dalla versione 3.3.4 originale, ma non so se possa essere utile o meno.
E' un consiglio buttato li ....
 

Share this post


Link to post
Share on other sites
DenisNaccari

In effetti è strano, la mia board 3.3.2 mi pemette di quotare direttamente nella finestra di risposta rapida

Ti ricordi se la 3.3.4 si è sempre comportata così, o se quando funzionava era forse la versione precedente ?

 

Comunque non so aiutarti, unico tentativo sarebbe la ricarica dei javascript dalla versione 3.3.4 originale, ma non so se possa essere utile o meno.

E' un consiglio buttato li ....

 

 

Prima dell'aggiornamento funzionava ;_;

 

 

(ah, mentre qui da voi quando io allego un quote alla risposta mi fa vedere direttamente il quote con lo stile css, sul mio forum quando faccio il quote mi esce

 

[quote]messaggio quotato[/quote]

 

Come mai? (Abbiamo finalmente cambiato server)

Edited by Denis Naccari

Share this post


Link to post
Share on other sites
DenisNaccari

Scusate per i ventimila post.

Ho finalmente risolto: 

Server Environment -> Disable AJAX for text -> NO

 

:) (scusate per i ventimila post!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.