Jump to content
grampasso

Ciao problema allegati solo IMMAGINI ipboard 3

Recommended Posts

grampasso

Ciao ragazzi ho instalalto Ipboard versione 3

tutto ok..

ma non mi funziona la gestione allegati per quanto riguarda le immagini.. solo le immagini.. da errore 500

la cosa buffa che pdf txt li allego senza problemi...

da cosa puo dipendere?

ho provato qui ad uplodare un jpg e lo allega tranquillamente... ;)

mi potreste dare qualche delucidazione grazie mille

Share this post


Link to post
Share on other sites
onishima

Prova a dare un occhio sui settaggi dei permessi dei gruppi o quelli dei permessi del forum.

Se è tutto a posto controlla anche i tipi di allegati permessi e al limite anche il pannello Topics, Posts and Polls

Vedrai che trovi che non hai settato qualcosa ;)

Di fatto anche il gruppo admin non sempre ha tutti i permessi, ma bisogna abilitarne qualcuno che manca.

Share this post


Link to post
Share on other sites
grampasso

prova anche a vedere sull'ftp la cartella dove vengono registrati gli allegati immagini, se ha i permessi per l'accesso

grazie mille... provero anche io ho pensato che sia quello...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.