Jump to content
Sign in to follow this  
SardiniaNET Staff

Recupero password impossibile

Recommended Posts

SardiniaNET Staff

Uno degli utenti di uno dei forum IPB che gestiamo ha perduto la password.

Ha tentato di recuperarla con la normale procedura ma la password provvisoria che viene generata dal sistema non consente l'accesso.

Ho personalmente modificato la password dell'utente ma niente da fare.

E' possibile che accenti sul nome utente causino problemi di login?

Avete suggerimenti?

Grazie!

Cristina

Share this post


Link to post
Share on other sites
najaru

Sono contento che sia stata trovata una soluzione al problema.

Chiudo il topic segnandolo come risolto.

Aprine tranquillamente un altro in caso di necessità, oppure contattami in privato se preferisci riaprire questo.

Grazie della collaborazione

Messaggio Automatico

Share this post


Link to post
Share on other sites
gianpiero

Risolto! Grazie!

Negli UserID di accesso non sono consentite lettere accentate.

hai trovato proprio questa specifica o vai per deduzione ?

secondo me è un problema di codifica dei caratteri, che non coinvolge solo UserID

e potrebbe dipendere anche dal browser utilizzato, dal set di caratteri impostato in input ed altro

se proprio si vuole l'accento lo si può separare, così funziona sempre

maesta' al posto di maestà

user da 7 caratteri invece che 6 caratteri

ciao

Share this post


Link to post
Share on other sites
SardiniaNET Staff

hai trovato proprio questa specifica o vai per deduzione ?

Deduzione.

secondo me è un problema di codifica dei caratteri, che non coinvolge solo UserID

Confermo. Abbiamo avuto alcune noie anche nella retitolazione di molti post che includevano l'apostrofo ( ' ) nel titolo.

La fase di porting aveva fatto perdere la parte a destra dell'apice. Fortunatamente i post che riportavano questo problema erano meno di una settanina su quasi 115mila (heroquestforum.it)

e potrebbe dipendere anche dal browser utilizzato, dal set di caratteri impostato in input ed altro

Questo no.

Ho personalmente testato la fase di login descritta qui sopra con Opera, Firefox, Chrome e persino IE.

Niente da fare.

Cambiato il nome utente (quello di login) il problema si è risolto.

maesta' al posto di maestà

Beh, insomma, non è che sia proprio corretto. Una cosa è l'accento, una cosa è l'apostrofo...

Comunque grazie per la dritta.

Ciao

Edited by SardiniaNET Staff

Share this post


Link to post
Share on other sites
gianpiero

sugli accenti e la critica concordo, il mio era solo un "girarci attorno", concordo.

Torniamo all'utilizzo del browser:

Il mio forum ha <meta charset="iso-8859-1" /> ed anche il database lo è. Deriva da un vecchio IPB quindi è rimasto tale e non lo modifico.

Bene, accetta anche le registrazioni user e password con caratteri accentati.

Per tornare al discorso input e importanza del browser :

se io visito la mia board con I.E e scelgo dal menù Visualizza - Codifica - UTF8

in questa modalità non accedo con un user accentato

Se lascio la modalità codifica automatica, o iso-8859-1, lo stesso user accentato si logga tranquillamente.

Ciao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.