Jump to content
markofwolves

Problema nel modificare messaggi

Recommended Posts

markofwolves

Buongiorno. Noto che se voglio modificare un messaggio ho dei problemi:

Se clicco su modifica posso modificare il messaggio ma solo una volta su dieci sopra compare la barra con e varie opzioni (grassetto, smile, dimensione etc). Anche se clicco su apri editor avanzato non succede nulla, inoltre quando vado su salva non ricarica la pagina, devo per forza fare reload dal browser (la modifica effettuata è visualizzata).

Ho provato con più browser con lo stesso risultato. Cosa può essere? Grazie.

Share this post


Link to post
Share on other sites
markofwolves

Prova a ricaricare tutti i file della board originale via ftp.

qualche file potrebbe essere corrotto

Quale cartelle sono? Non è che poi vado a modificare qualche parametro imporante e mi ritrovo con i problemi iniziali?

Share this post


Link to post
Share on other sites
najaru

puoi sempre ricaricare tranquillamente tutti i file della board, perchè tanto non vengono mai modificati, a meno che tu non abbia modificato appositamente dei FILES per qualche applicazione strana.

Ovviamente deve essere caricata una versione del software identica a quella che hai installato.

Un backup ftp e database fa sempre bene comunque prima di fare operazioni strane

Share this post


Link to post
Share on other sites
najaru

puoi sempre ricaricare tranquillamente tutti i file della board, perchè tanto non vengono mai modificati, a meno che tu non abbia modificato appositamente dei FILES per qualche applicazione strana.

Ovviamente deve essere caricata una versione del software identica a quella che hai installato.

Un backup ftp e database fa sempre bene comunque prima di fare operazioni strane

Share this post


Link to post
Share on other sites
Reds

Buongiorno. Noto che se voglio modificare un messaggio ho dei problemi:

Se clicco su modifica posso modificare il messaggio ma solo una volta su dieci sopra compare la barra con e varie opzioni (grassetto, smile, dimensione etc). Anche se clicco su apri editor avanzato non succede nulla, inoltre quando vado su salva non ricarica la pagina, devo per forza fare reload dal browser (la modifica effettuata è visualizzata).

Ho provato con più browser con lo stesso risultato. Cosa può essere? Grazie.

Scusa la domanda banale. ma con tutti i browser??

Share this post


Link to post
Share on other sites
najaru

Questi problemi la maggiorparte delle volte si risolvono con un upgrade della board.

Comunque ricaricare i file è l'unica soluzione pratica, oppure apri un ticket

Share this post


Link to post
Share on other sites
markofwolves

Oggi sembra andare molto meglio. Poteva essere il rebuil dei post che rallentando leggermente la board non faceva comparire tali opzioni.

Share this post


Link to post
Share on other sites
markofwolves

Dicevo, il rebuild è durato 36 ore e anche se era fatto a 50 cicli rallentava leggermente la navigazione nel forum e quindi anche l'intervallo per aprire eventuali editor etc. Forse era per quel motivo che avevo quel problema con le modifiche.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.