Jump to content
buio2005

PM action failed

Recommended Posts

buio2005

.

Ciao a tutti !

..ho fatto prima una ricerca nel forum ma con scarsi risultati ( puo' essere che l'abbia fatta male :D )

avrei bisogno di qualche indicazione :

ho un IPB 3.0.4

qualunque membro dall'user all'Admin che voglia inviare un PM all'atto dell'invio appare una finestra di errore

con scritto action failed

esempio :

dal profilo user clicco su invia PM

appare la finestra per la scrittura del messaggio :

20110819000737.png

scrivo il messaggio clicco invio :

20110819000952.png

..non so bene dove andare a vedere se in Sistem Setting o si debba agire sul database

se qualcuno avesse un piccolo suggerimento ..sarebbe molto gradito

ciao !

Share this post


Link to post
Share on other sites
najaru

Ti succede solo dagli utenti verso gli admin? Da admin a admin?

Ti succede solo dagli utenti verso gli admin? Da admin a admin?

Ti succede solo dagli utenti verso gli admin? Da admin a admin?

Share this post


Link to post
Share on other sites
buio2005

Ciao !

sicuramente da user ad admin e viceversa ( perche' testato personalmente )

ma credo anche da user a user ( chiedero' visto che il forum e' giovanissimo ed ho solo 9 user ! :D )

..credi sia solo una questione di permessi ? ..ho cercato in ACP ma non ho trovato ( se e' quello ) dove editare la configurazione

grazie :)

Share this post


Link to post
Share on other sites
buio2005

..

se puo' essere utile per inquadrare meglio il problema

ecco che mi appare quando tento di leggere i PM inviati a me

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here

ciao ! :)

Share this post


Link to post
Share on other sites
najaru

problema col database.

Perchè non eseguire un upgrade? la ipb 3.0.4 aveva mille problemi..... ora siamo alla 3.2.1 .... passa almeno almeno alla 3.0.5 magari si risolve.... e controlla che la skin sia compatibile

Share this post


Link to post
Share on other sites
buio2005

.

ciao !

si ho risolto ma in modo drastico :D

sono passato ad una board phpbb v 3.9 ( l'ultima )

..e' molto piu' " manuale " di ipb ma da un certo punto di vista mi aiuta di piu' a capirne il funzionamento ..

nullla toglie che in futuro non faccia poi un upgrade su IPB quando il forum sara' decollato come si deve :D

grazie e scusate li ritardo nella reply !

buona serata !

Share this post


Link to post
Share on other sites
Reds

.

ciao !

si ho risolto ma in modo drastico :D

sono passato ad una board phpbb v 3.9 ( l'ultima )

..e' molto piu' " manuale " di ipb ma da un certo punto di vista mi aiuta di piu' a capirne il funzionamento ..

nullla toglie che in futuro non faccia poi un upgrade su IPB quando il forum sara' decollato come si deve :D

grazie e scusate li ritardo nella reply !

buona serata !

di nulla,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.