Jump to content
Reds

IPB.SEO 1.3.2 su IPB 3.1.4

Recommended Posts

Reds

Quali sono le impostazioni migliori'?Anche perche dopo averlo installato...... i link non appaiono come qua tipo :http://www.invisionita.it/forum/topic/3494-aiuto-nuova-versione-ipboard-32/

ma

http://www.invisionita.it/forum/index.php?showtopic=7413

Dove sbaglio??

solo queste voci sono da correggere..........non vedo altro.....

tems Requiring Attention

Ignore

Fix

Spiders Not Treated as Guests

You are treating spiders as a member of a different group than your guest group - This will lead to search engines seeing the board differently than guests, also known as cloaking.

Ignore

Fix

No Meta Tags Defined

You have not defined any custom meta tags in IP.SEO.

Ignore

Fix

.htaccess mod_rewrite FURLs disabled

You are currently not using .htaccess style FURLs.

Ignore

Fix

.htaccess mod_rewrite FURLs disabled

You are currently not using .htaccess style FURLs.

Forse questa parte qua??

Share this post


Link to post
Share on other sites
Reds
Quali sono le impostazioni migliori'?Anche perche dopo averlo installato...... i link non appaiono come qua tipo :http://www.invisionita.it/forum/topic/3494-aiuto-nuova-versione-ipboard-32/

ma

http://www.invisioni...?showtopic=7413

Dove sbaglio??

solo queste voci sono da correggere..........non vedo altro.....

tems Requiring Attention

Ignore

Fix

Spiders Not Treated as Guests

You are treating spiders as a member of a different group than your guest group - This will lead to search engines seeing the board differently than guests, also known as cloaking.

Ignore

Fix

No Meta Tags Defined

You have not defined any custom meta tags in IP.SEO.

Ignore

Fix

.htaccess mod_rewrite FURLs disabled

You are currently not using .htaccess style FURLs.

Forse questa parte qua??

il file .htaccess dove va caricato??nella root della board??

Share this post


Link to post
Share on other sites
Reds

dipende da dove lo vuoi e se lo usi anche per altri software. quello che ti danno loro va messo nella root della board

lo uso solo x ipb ......lo messo nella root ma rimane = :mellow:

Edited by Reds

Share this post


Link to post
Share on other sites
Reds

in rosso leggo:

Note: FURLs are not enabled. Please edit your 'conf_global.php' and at the bottom add: $INFO['use_friendly_urls'] = '1';

gia fatto pure questo...........

Share this post


Link to post
Share on other sites
Reds

in rosso leggo:

Note: FURLs are not enabled. Please edit your 'conf_global.php' and at the bottom add: $INFO['use_friendly_urls'] = '1';

gia fatto pure questo...........

mi ricordavo di averlo fatto.........ma evidentemente non avevo salvato il file config.php grazie najaru ho risolto :D

Edited by Reds

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.