Jump to content
Alp_Vampire

Barra indice scomparsa?

Recommended Posts

Alp_Vampire

Vediamo se riesco a spiegarmi come si deve.. Avete presente quella barretta che c'è sotto la NavBar principale? Se osservate quella di invisionITA, intendo quello dove c'è l'indirizzo di dove siete, ovvero "InvisionITA> IPB3 in Generale> Discussioni generali".. Ecco a me si vedono tutte tranquillamente, tranne che per la gallery.. A me viene così: "Sognando Cavalli> > Members Gallery".. In poche parole non mi compare la scritta Gallery.. qualcuno sa dove devo andare a toccare? io sto guardando ovunque, ma mi sembra tutto a posto :P

Grazie mille

Alessio

Share this post


Link to post
Share on other sites
Alp_Vampire

Non sempre i bug si presentano su tutte le board

Capito.. La mia solita sfiga :( inoltre ho lo stesso problema che aveva rob su tevac :(

Share this post


Link to post
Share on other sites
Portofel

Usa il Firebug e la toolbar per developer :( vedi dove e la riga...sicuramente in global template "footer"...hai pasticiato e par sbaglio hai cancelato un numero....basta: width: 100% e tu cancelli un 0 ed e fatta....

P:S se aggiungi il link qua...ci do io un ochiata :(

Edited by Portofel

Share this post


Link to post
Share on other sites
najaru

Il breadcrumb e' autogenerato nella parte secondary_nav del global template, ed e' valido per tutte le applicazioni, quindi se la root non si vede solo nella gallery non puo' essere un problema di template

Share this post


Link to post
Share on other sites
Portofel

Ma non e un Bug...e semplicemte un menu...per questo che non gli fa vedere...neanche a me non me lho fa vedere...pero invece in forum si perche ci sono sezioni--->sottosezioni---->gategorie---->sotocategorie e cosi via...ma non e un bug....potra provare fare una cosa...scavare nelle impostazione IP Board magari a disabilitato il titolo,potrebbe essere che ha disabilitato il titolo e non l'ho fa vedere :(

Share this post


Link to post
Share on other sites
Portofel

OK ho capitto adesso...a lei gli fa vedere ">" in piu...per cancelarlo dovra andare nel suo template--->manage template & CSS --->Global Templates e ancora globalTemplate e dovra cercare la riga:

<span class="nav_sep">></span>

e dovra cancelera:

<span class="nav_sep">></span> la scrita con il colore rosso dovra essere rimosa...

la riga si dovra trovare soto questa riga: <ul id="breadcrumb" class="left">

Share this post


Link to post
Share on other sites
Alp_Vampire

Quel codice non lo trovo all'interno del globalTemplate.. Va beh.. fa niente.. Grazie ugualmente..

Alessio

Share this post


Link to post
Share on other sites
Portofel

Se usi Dreamwever fai una coppia del codice e lho inserisci nel editor...poi fai cerca e modifica..poi dopo aver modificatao ricoppia e incoli nell template :(

Vedi te :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.