Jump to content
addre_91

Problema chrome e IPB

Recommended Posts

addre_91

Ho un problema con Google Chrome e IPB:

sul mio sito quando scrivo un messaggio, se clicco su, ad esempio, inserisce immagini non succede nulla. Inoltre in home page e nella board index tutti i - per chiudere le finestre non rispondono.

Con firefox tutto ok. Sembra un problema di javascript però su chrome sono abilitati...

Inoltre qui e su altri forum IPB funziona tutto alla perfezione..

Share this post


Link to post
Share on other sites
najaru

Ciao addre. Questi potrebbero anche essere dei problemi legati alla skin usata (che se ti ricordi ti avevo già detto che probabilmente ti avrebbe dato altri problemi). Se provi sul tuo stesso forum e con chrome sulla skin di base hai gli stessi problemi?

Share this post


Link to post
Share on other sites
addre_91

Si ho gli stessi problemi. Inoltre il problema è iniziato qualche giorno fa, prima la skin è sempre andata.

Share this post


Link to post
Share on other sites
najaru

e allora è un problema di malfunzionamento dei file.

Non sarebbe male ricaricare tutti i file del pacchetto originale via ftp, diciamo almeno i js

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.