Jump to content

All Activity

This stream auto-updates     

  1. Last week
  2. trattore

    PAGINA UPGRADE

    si trova li ma su upgrading.html
  3. trattore

    PAGINA UPGRADE

    Ciao grazie per la risposta, ma in quel file non c'è la traduzione di quella page, penso che sia lato pubblico non admin
  4. Askancy

    PAGINA UPGRADE

    admin\upgrade\lang.php
  5. trattore

    PAGINA UPGRADE

    up, nessuno lo sa?
  6. Earlier
  7. Flavio Ferrari

    SQL Error

    avevo gia ripristinato un backup del 27.12 ma non è cambiato nulla.....domani chiamo l'assistenza...
  8. Askancy

    SQL Error

    Ovviamente ti consiglio di effettuare un backup aggiuntivo (non sostituire quelle che già hai, se ne hai uno) e di tenerli cari. Ecco una possibile soluzione: https://it.siteground.com/kb/ricevo-un-errore-mysql-server-gone-away-nella-mia-applicazione/ La meglio è fare un backup tu stesso e contattare l'hosting, ovviamente tienici informati
  9. Flavio Ferrari

    SQL Error

    ciao è vecchia è la 3.4.6, si mi apparare solo quando cerco di entrare in admin ACP...domani contatto il mio hosting grazie
  10. Askancy

    SQL Error

    Ciao Flavio che versione di IP.Board hai? questo ti appare solo quando entro in AdminCP? perché la causa è una perdita di connessione al MySQL... Che hosting hai? Controlla di non aver raggiunto le risorse massime consentite...
  11. Flavio Ferrari

    SQL Error

    ciao a tutti ho il seguente problema quando voglio accedere al pannello admin: mi esce questo errore: Warning: mysqli_query(): MySQL server has gone away in /home/clients/7765eeed78a4c473ee51062ec7170b86/web/ips_kernel/classDbMysqliClient.php on line 234Warning: mysqli_query(): Error reading result set's header in /home/clients/7765eeed78a4c473ee51062ec7170b86/web/ips_kernel/classDbMysqliClient.php on line 234 nella linea 234 ho questo: $this->query_id = mysqli_query($this->connection_id, $the_query ); grazie e buona domenica
  12. trattore

    gli ignorati

    beh si, se io ignoro ovviamente nn mi piacerebbe essere seguito da lui
  13. Askancy

    Eccomi quì!

    Benvenuto! Hai preso in gestione pure una bella community. per qualsiasi cosa contattaci pure.
  14. Askancy

    gli ignorati

    No perché tu scegli di ignorare quell'utente, ma non puoi obbligare quell'utente a ignorare te. Se ho capito bene tu vorresti che Utente 1 ignora Utente 2 quindi Utente 1 non vede più niente di Utente 2 Utente 2 non vede più niente di Utente 1 Giusto?
  15. trattore

    gli ignorati

    Salve a tutti e buone feste, volevo chiedere un info per quanto riguarda gli ignorati e le limitazioni introdotte, se pinco ignora pallino, pallino non potrà piu scrivere messaggi a pinco, su forum blog ecc, ma se pinco ha deciso di ignorare pallino, perche gli permette di seguirlo? non c'è un modo per far si che se io ignoro, la persona ignorata non possa seguirmi? grazie
  16. StefBeck

    Reaction

    Si, esatto, però il risultato era: gradimento e chi l'ha inserito Le emoji ci sono manca il nome di chi le ha inserite Se l'intestatario collabora. Invision, malgrado la urgente necessità di aggiornare per bugfix e sicurezza non ne vuole sapere, se non fosse che una migrazione costerebbe lacrime e sangue sarebbe la prima cosa che farei, anche perchè non rispondono neanche ai post del loro forum. Aggiornamento, ho risolto, "bastava" impostare la voce "Può visualizzare chi ha avuto una reazione?" Da questo si capisce il livello di conoscenza della piattaforma. Intanto grazie per la risposta.
  17. Askancy

    Reaction

    Intendi con le emoji? Grazie, Mi piace, Trieste e confuso? Se tu hai acquistato la licenza, può cambiare intestatario della licenza dandola a te. Se non ricordo male nella 3.x non c'era le reaction ma solo la reputazione positiva negativa e neutrale
  18. StefBeck

    Reaction

    Ciao, dalla versione 3.xx alla 4.4.6 abbiamo perso il nome di chi ha lasciato "una impressione" praticamente c'è solo il contatore, numero di like lasciati, ma non sai chi l'ha lasciato. Mi piacerebbe che la parte reaction funzionasse come in questo board. Grazie P.S. Non posso aggiornare alla versione 4.4.9 bug fix perchè non sono il titolare della licenza e non ho il numero della licenza...Fino al prossimo rinnovo: 10/2020.
  19. StefBeck

    Eccomi quì!

    Ciao, piacere di avervi conosciuto, sono un disperato che ha preso in gestione un board... Spero di contribuire allo sviluppo di questa comunità pur essendo un vero novizio. S.
  20. Askancy

    Scrollbar nella codice

    Non ho capito bene, vuoi fare una cosa del genere? Se si ti basta aggiungere alla classe CSS ipsCode: overflow: scroll; height: 150px;
  21. Tandem91

    Scrollbar nella codice

    Salve Qualcuno saprebbe dirmi come aggiungere lo scrollbar verticale nella funzione <code>? Pensavo che fosse una funzione nativa su IPS 4.x ma invece il supporto mi ha detto che non lo è e che serve un mod. Ho visto che qui è presente e per me è veramente utile sotto tanti aspetti. Grazie in anticipo
  22. Askancy

    Ciao a tutti!!

    Ciao Angelo, spero che noi di InvisionITA ti si possa aiutare a realizzare il tuo sogno nel cassetto. Benvenuto tra noi!
  23. ¤°ÞøwêrÞlåy°¤

    Ciao a tutti!!

    Salve a tutti sono angelo e spero di essere utile in qualche maniera e anche di sfruttare le vostgre conoscienze per realizzare un picccolo sogno nel cassetto
  24. Tandem91

    Problema dopo Converter

    opzione 1 era selezionata di default, provato mettendo la seconda "use cron" ma non è cambiato nulla purtroppo
  25. Tandem91

    Problema dopo Converter

    @Askancy @BomAle Innanzi tutto grazie per le vostre risposte Sinceramente no ma ho due spazi web, uno principale e uno per test nelle prove effettuate su quello test inizialmente i bbcode, post e url sono completamente sballati. Non so come ma dopo un po' di tempo questi tornano ok senza che facessi altro ma senza allegati. Ho dato la colpa al fatto che non avevo il 100% degli allegati sincronizzati e presenti su questo spazio. Ho quindi fatto un altra installazione su dominio principale (sotto cartella) con medesimo risultato niente allegati, url e bbcode.. inizialmente dopo la conversione,.completamente sbagliati. Un esempio è la home dove se clicco su un collegamento diretto per un post mi va in errore: Sorry, there is a problem We could not locate the item you are trying to view. Error code: 2S136/V Se invece abilito la sidebar con topic/post recenti i collegamenti da qui sono subito ok. Comunque questo torna ok al 100% dopo tot tempo da se come accadeva su spazio per test. Quindi ho creato nuovo database e rifatto il tutto ma ho inserito per gli allegati un "full path" (ho messo un semplice script php nella cartella per visualizzarlo) invece del semplice "/attachment" Ora mi ritrovo gli allegati, editando un post e selezionando "insert exiting attachment" praticamente li vedo tutti. Il problema attuale è che ci sarebbero gli allegati ma i post sono completamente errati con bbcode non corretti e quindi anche l'impaginatura è pessima. url dei post idem...non funzionano dalla home ma dal widget si. A differenza delle altre volte anche aspettando questi non si sono corretti @BomAle controllo nel pannello admin, faccio alcune prove e vi faccio spere. Riguardo al login per ora non ho avuto problemi, utenti test o altri colleghi si sono loggati tranquillamente con stesso user name e pass.
  26. BomAle

    Problema dopo Converter

    Io se non ricordo male c'era una task in background che processava post-conversione i bbcode di allegati nei post... va quindi rivisto l'esito non solo a fine conversione ma aspettando che i post vengano ricostruiti. In ogni caso aprirei un ticket con il supporto per avere chiarimenti in merito visto che è un processo che solo chi lavora dietro il codice può conoscere. Inoltre assicurati che le task vengano eseguite regolarmente magari attraverso cronjob... cerca nell'admincp "task method" o qualcosa del genere ti ritroverai con 3 opzioni, quindi se non sei sicuro che funzioni via cron allora imposta la 1' opzione in base al traffico (svantaggio di non essere precisa se hai un basso traffico / navigatori rallentando l'esecuzione delle task in generale) BONUS: controlla se a fine ricostruzione dei post non ti ritrovi con url senza link, poichè c'era un bug che riguardava la ricostruzione dei post per i bbcode [ url ] https://invisioncommunity.com/forums/topic/445143-changes-in-posts-while-update-34-428/?do=findComment&comment=2740488 altra cosa è che se hai utenti che non riescono ad autentificarsi con email e password può essere causato da una funzione che non permette l'utilizzo dei vecchi algoritmi di hashing usati per le password https://invisioncommunity.com/forums/topic/448953-some-user-passwords-are-not-valid-after-upgrade/?tab=comments#comment-2764749
  1. Load more activity
×
×
  • Crea Nuovo...

Important Information

By using this site, you agree to our Terms of Use.